Question Can't view BBC iPlayer content

Messages
26
Upvote score
2
Can't stream anything from the BBC iPlayer website, either get a message that says "This content doesn't seem to be working" or a white screen with this message: Not found. Please check your DNS. Internal reference TA-1437.

At times I would also get an error on the website stating that I wasn't in the UK.

Installed BBC iPlayer app, downloads takes time to accept but it starts downloading an episode and then fails.

Windows 10 (Build 1909)
Brave 1.1.23 Chromium: 79.0.3945.88 (Official Build) (64-bit),
Microsoft Edge (Chromium) Version 81.0.416.77 (Official build) (64-bit)

Have tried the following settings on the Oeck app.

Region: Sydney/Melbourne/Seattle
Encryption: 128 and 256
Protocol: UDP and TCP
Autochannels: Enabled

Closed and cleared the browser cache every time I changed settings.

I also got an error with Oeck connecting when I changed protocol from UDP to TCP. The Oeck settings remained on the network card, so lost all connectivity and Oeck would pop up an error saying that I couldn't connect. This was intermittent.
 
Messages
26
Upvote score
2
Forgot to mention that I flush DNS with the changes too.

Seems that the error that shows that I'm not in the UK shows up when connected to Seattle.
 

Peter

Staff member
Messages
107
Upvote score
12
Thanks for the information.

Can you please try accessing it directly through the web browser and see if it works?

Thanks.
 

Peter

Staff member
Messages
107
Upvote score
12
We have found an issue and are working on a fix. Hopefully we can get it sorted this week.
 
Messages
16
Upvote score
5
For those wanting to watch BBC there is a fix before the boys fix it their end even though not sure about it finishing before the show ends error.

If you get an error after trying to watch something and it says Try Again, just wait 3-5 minutes and then click on Try Again and it should work and play no dramas.
 
Messages
6
Upvote score
1
Hi Guys,
Any update on this one? I've been trying to watch BBC Iplayer and getting the same error.
Tried both Firefox & Chrome, normal and private browsing. I can use the 3 - 5 minute trick
to eventually get past the DNS TA-1437 error but ultimately I end up with
"This content doesn't seem to be working" which is I suspect is the error for outside the UK.

Regards,
James
 

Peter

Staff member
Messages
107
Upvote score
12
Hi James,

Unfortunately at this point there is no update on this issue. It is not a simple problem to get around. I will not be able to provide you with an ETA as to when it may get fixed. I am happy to provide more detailed information, but please submit a support ticket for me to do so.

There is also something else I would like to get you to test, so please contact us privately :)

Regards,
Peter @ Oeck.
 
Last edited: